A serial device server is a networking device that transforms serial signals to ethernet compatible signals enabling locally connected serial devices with a USB, RS232, RS422, or RS485 serial interface to communicate over a local area network (LAN). These serial device servers, in effect, create virtual serial ports that emulate physical serial ports which are then used to connect the peripheral device to the network. Network access is given to the attached devices as if they were locally connected to the serial port. This functionality makes it easy to put electronic equipment on an ethernet network and allows them to be used remotely by network attached applications and machines.
Comparer Product Details |
|---|
Temporairement en rupture de stock
Sous-total (1 unité) 1 587,39 €(TVA exclue) 1 587,39 €/unité | MOXA | Device Server | Server | - | 48 V dc | Windows | 8 | -10°C | 8 Pin RJ45 | 60°C | RoHS | - | 921.6kbps | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 208,00 €(TVA exclue) 208,00 €/unité | Planet | Serial Device Server | - | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | - | 921.6kbps | - | - |
Actuellement indisponible
Sous-total (1 unité) 2 689,50 €(TVA exclue) 2 689,50 €/unité | MOXA | Device Server | Terminal Server | - | - | QNX 6, Windows XP, Mac 14, Mac 10, Solaris 10, Linux, Windows 11, Windows Vista, FreeBSD, UNIX, Windows Server 2022, Windows, SCO UNIX, QNX 4.25 | 16 | -40°C | 10/100 BaseT(X) Ports (RJ45 Connector) | 85°C | Freefall IEC 60068-2-34, WEEE, Green Product RoHS, IEC 61000-4-5, IEC 61000-4-11, EMI CISPR 32, FCC Part 15B Class A, IEC 61000-4-3, Safety UL 60950-1, IEC 61000-4-8, CRoHS, IEC 61000-4-6, Vibra | - | 921.6kbps | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 846,50 €(TVA exclue) 846,50 €/unité | Phoenix Contact | Serial Device Server | Serial Device Server | - | 24 V | Windows | - | -40°C | RJ45 | 70°C | UL, RoHS, REACH, CE | - | 100Mbps | - | - |
Actuellement indisponible
Sous-total (1 unité) 550,19 €(TVA exclue) 550,19 €/unité | MOXA | Serial Device Server | Industrial Device Servers | - | 12 to 48 V | Windows 11, Windows, QNX 6, Solaris 10, QNX 4.25, UNIX, Windows Server 2022, SCO UNIX, Windows XP, Mac 14, Windows Vista, FreeBSD, Android 3.1, Mac 10, Linux | 1 | -40°C | 10/100 BaseT(X) | 75°C | ATEX Class 1 Zone 2, IEC 61000-4-2/3/4/5/6/8/11, CRoHS, WEEE, IEC 60950-1, FCC Part 15B Class A, CISPR 32, EN 55032/35, IECEx Zone 2, UL 508, Telcordia (Bellcore) TR/SR, cUL Class 1 Division 2 Gr | - | 230.4kbps | - | - |
Temporairement en rupture de stock
Sous-total (1 unité) 103,41 €(TVA exclue) 103,41 €/unité | MOXA | Serial Device Server | Mounting Kit | - | 3.3 V dc | Windows, Windows 95/98/ME/NT/2000, Windows XP, Android 3.1, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Linux | 1 | -40°C | 10/100 BaseT(X) Ports, Auto MDI/MDI-X 8-pin RJ45 | 85°C | IEC 61000-4-4, CRoHS, RoHS, IEC 60068-2-27, CISPR 32, EN 55032/24, IEC 61000-4-3, IEC 61000-4-6, IEC 60068-2-6, IEC 60068-2-1, IEC 61000-4-2, IEC 60068-2-3, IEC 61000-4-5, IEC 61000-4-8, IEC 6 | - | 921.6kbps | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 89,22 €(TVA exclue) 89,22 €/unité | MOXA | Device Server | Server | - | 3.3 V | - | 1 | 0°C | RJ45 | 55°C | IEC 61000-4-5, IEC 60068-2-27, RoHS, CISPR 32, EN 55032/35, IEC 61000-4-11, IEC 61000-4-2, IEC 61000-4-6, IEC 61000-4-8, IEC 60068-2-1, FCC Part 15B Class B, WEEE, IEC 61000-4-3, IEC 61000-4-4, | - | 921.6kbps | - | - |
En stock
Sous-total (1 unité) 618,76 €(TVA exclue) 618,76 €/unité | MOXA | Serial Device Server | - | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | - | 921.6kbps | - | - |
Temporairement en rupture de stock
Sous-total (1 unité) 921,39 €(TVA exclue) 921,39 €/unité | MOXA | Device Server | Server | - | 48 V dc | Windows | 4 | -10°C | DB9 Male | 60°C | RoHS | - | 921.6kbps | - | - |
En stock
Sous-total (1 unité) 4 447,15 €(TVA exclue) 4 447,15 €/unité | Aten | Serial Device Server | - | - | - | - | - | - | - | - | - | - | - | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 1 212,08 €(TVA exclue) 1 212,08 €/unité | Phoenix Contact | Serial Device Server | Serial Device Server | - | 24 V | Windows | 2 | -40°C | RJ45 | 70°C | CE, REACH, RoHS, UL | - | 100Mbps | - | - |
Temporairement en rupture de stock
Sous-total (1 unité) 2 453,64 €(TVA exclue) 2 453,64 €/unité | MOXA | Device Server | Server | - | 48 V dc | Windows | 8 | -40°C | 8 Pin RJ45 | 75°C | RoHS | - | 921.6kbps | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 1 168,94 €(TVA exclue) 1 168,94 €/unité | Phoenix Contact | Serial Device Server | Serial Device Server | - | 24 V | Windows | - | -40°C | RJ45 | 70°C | CE, REACH, UL, RoHS | - | 100Mbps | - | - |
Temporairement en rupture de stock
Sous-total (1 unité) 2 520,00 €(TVA exclue) 2 520,00 €/unité | MOXA | Device Server | Server | - | 48 V dc | Windows | 32 | -10°C | 8 Pin RJ45 | 60°C | RoHS | - | 921.6kbps | - | - |
Temporairement en rupture de stock
Sous-total (1 unité) 169,89 €(TVA exclue) 169,89 €/unité | MOXA | Device Server | Server | - | 48 V dc | Windows | 1 | -40°C | DB9 Male | 75°C | RoHS | - | 921.6kbps | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 683,88 €(TVA exclue) 683,88 €/unité | Phoenix Contact | Serial Device Server | Serial Device Server | - | 24 V | Windows | - | -40°C | RJ45 | 70°C | CE, UL, REACH, RoHS | - | 100Mbps | - | - |
Actuellement indisponible
Sous-total (1 unité) 770,05 €(TVA exclue) 770,05 €/unité | MOXA | Serial Device Server | Industrial Device Servers | - | 12 to 48 V | Linux, Solaris 10, FreeBSD, Mac 10, UNIX, Android 3.1, SCO UNIX, QNX 4.25, Windows, Mac 14, Windows Vista, Windows 11, Windows XP, QNX 6, Windows Server 2022 | 1 | -40°C | 10/100 BaseT(X) | 75°C | EN 55032/35, Telcordia (Bellcore) Standard TR/SR, EN 60950-1, IP30, CISPR 32, IECEx Zone 2, DNV, CRoHS, IEC 60950-1, UL 508, WEEE, FCC Part 15B Class A, UL/cUL Class 1 Division 2 Groups A, RoHS | - | 230.4kbps | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 1 060,52 €(TVA exclue) 1 060,52 €/unité | Phoenix Contact | Serial Device Server | Serial Device Server | - | 24 V | Windows | - | -40°C | RJ45 | 70°C | REACH, CE, UL, RoHS | - | 100Mbps | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 83,65 €(TVA exclue) 83,65 €/unité | MOXA | Device Server | Server | - | 5 V | - | 1 | 0°C | 10/100 Base-Tx Ethernet | 55°C | EN 55032/24, IEC 61000-4-11, IEC 61000-4-4, IEC 60068-2-3, IEC 60068-2-1, RoHS, IEC 60068-2-14, IEC 61000-4-5, IEC 61000-4-8, CISPR 32, WEEE, IEC 61000-4-6, FCC Part 15B Class B, IEC 61000-4-3, | - | 230.4kbps | - | - |
Stocké-e par le fabricant
Sous-total (1 unité) 1 824,71 €(TVA exclue) 1 824,71 €/unité | MOXA | Device Server | Combo Device Servers | - | 24 V dc | Linux, Windows XP, Mac 10.14, Mac 10.12, SCO UNIX, Windows, Mac 10.15, UNIX, Android 3.1, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows 95/98/ME/NT/2000, QNX 4.25, Solaris 10, QNX 6, Mac 10, | 4 | -40°C | 8 Pin RJ45 | 75°C | IEC 60068-2-27, IEC 61000-4-8, EN 60950-1, IEEE 802.1q, CISPR 32, IEEE 802.3ad, IEC 60068-2-3, IEC 61000-4-6, Telcordia (Bellcore) Standard TR/SR, IEEE 802.1X, IEEE 802.3x, IEC 61000-4-2, IEC 61 | - | 921.6kbps | - | - |